Data Logger and Software Operating Manual

Version 2.06

P.O. Box 373
Michigan City, IN 46361
Phone: (800) 872-9141
Fax: (219) 872-9057
Email: info@dwyer-inst.com
Web: http://www.dwyer-inst.com
# Table of Contents

**Introduction** ........................................................................................................................... 3  
Warranty ......................................................................................................................................... 3  
Battery Warning .............................................................................................................................. 3  
Battery Replacement ....................................................................................................................... 3  

**Hardware** .................................................................................................................................. 4  
Package Inspection ........................................................................................................................... 4  
System Requirements ...................................................................................................................... 4  

**Software Installation** ................................................................................................................. 4  
Installing from CD ROM .................................................................................................................. 4  
Install Dwyer 2.00.72 ....................................................................................................................... 4  
Install USB Interface Drivers ........................................................................................................... 9  

**Running the Software** .............................................................................................................. 10  
Getting Started ............................................................................................................................... 10  
Quick Start Guide ............................................................................................................................ 10  
Interface cable Installation ............................................................................................................. 10  
The File Menu ................................................................................................................................. 11  
The Edit Menu .................................................................................................................................. 21  
The View Menu ............................................................................................................................... 22  
The Communications Menu ............................................................................................................ 34  
The Device Menu ............................................................................................................................. 37  
The Graph Menu ............................................................................................................................. 67  
The Right Click Pop-Up Menu ......................................................................................................... 84  
The Window Menu .......................................................................................................................... 87  
The Help Menu ............................................................................................................................... 88  
Wireless Device .............................................................................................................................. 90  

**Contact Information** .................................................................................................................. 104  

**Terms and Conditions** .............................................................................................................. 104
Introduction

Small, simple and affordable, Dwyer data loggers can measure and record data at specified intervals ranging from once every 2 seconds, to once every 12 hours. Dwyer's Data Recording Software requires no programming skills, and enables the user to effortlessly select reading rate, specify the user's ID, and initiate the start of data collection. For immediate use of the data logger refer to the Quick Start Guide.

In addition, all data can be saved in a format easily read by spreadsheet applications such as "Microsoft Excel." or "Lotus 1-2-3.". It is our goal to bring you accurate, low-cost, easy-to-use data loggers that integrate easily into the user's working environment. To better understand your needs and to better serve you, we welcome and appreciate your feedback.

Thank you for choosing Dwyer for your data logging requirements.

Warranty

Products manufactured by Dwyer Instruments, Inc., are warranted against defective material and workmanship for a period of one year, starting from the date of shipment. In the event that a Dwyer product is found to be defective, Dwyer will repair or replace the product at its sole discretion. Such repair or replacement shall be the sole remedy of this warranty.

This warranty extends only to the original purchasing customer and does not apply to any unit, which in our sole judgment, has been subjected to:

- Operating or environmental conditions in excess of our written specifications or recommendations;
- Damage, misuse or neglect;
- Improper installation, repair or alteration.

This warranty excludes batteries.

Except as to title, this is our only warranty for the products. Dwyer Instruments, Inc. expressly disclaims all other warranties, guarantees or remedies whether expressed or implied or statutory including any implied warranty of merchantability or fitness for a particular purpose. We also disclaim any implied warranty arising out of trade usage or out of a course dealing or course of performance. We do not guarantee the integrity of data or warranty that the products will operate uninterrupted or error-free. Dwyer data loggers and their associated software have been thoroughly tested and the documentation reviewed. However, Dwyer does not warrant the performance of its products, or that the products or their associated software will operate as described in this manual.

Battery Warning

Most Dwyer data loggers contain a lithium battery. Do not cut the battery open, incinerate, or recharge. Do not heat lithium batteries above 85°C unless the battery is specifically rated for higher temperatures. Dispose the battery in accordance with local regulations.

Battery Replacement

Most Dwyer miniature data loggers contain a user-replaceable 3.6 volt or 3.0 volt lithium battery. Replacement batteries may be purchased from the factory along with installation instructions. Before attempting to replace a battery, call customer service to ensure the device has a user-replaceable battery. If the device does not have a user-replaceable battery, or the customer simply does not wish to replace the battery themselves, the device may be returned to the factory for service. In this case, the customer should contact the company from which the unit was purchased for an Return
Merchandise Authorization (RMA) number and return the product as instructed by customer service. Dwyer will replace the battery and return the data logger promptly.

Hardware

Package Inspection
Verify that the data logger(s) was not damaged in transit by carefully unpacking all items in the shipping carton and looking for obvious signs of physical damage. If the data logger is damaged, repack it in its original container and contact Dwyer Customer Service (see Contact Information section). Any damage noted upon receipt must be documented to file a claim against the carrier.

System Requirements
Dwyer Data Recording software requires an IBM or compatible PC with the following:
- Pentium or higher processor
- Windows 95/98/2000/XP/NT
- 128 MB RAM
- Color 800 X 600 monitor
- 30 MB free disk space
- 3.5" disk drive or CD-ROM
- Available 9 pin male serial (COM) port

NOTE: Although the software is designed to work with the Windows Operating Systems listed above, Dwyer cannot guarantee operation on OS's no longer supported by Microsoft Support Life Cycle Policy

Software Installation

Installing from CD ROM
Insert the CD ROM labeled Dwyer Data Recording Software into the host computer's CD ROM drive. From the Windows Start Menu, choose the Run command and type d:\autorun.exe into the Open field and click OK, it will bring the installation menu window Dwyer CD Contents as shown below.
If the host computer's CD ROM Drive is not the D: drive, use the correct letter for the instructions above.
Install Dwyer Software
The selected language will be displayed on the installation windows.

The following screens (could possibly show a previous version number) are examples of the installation windows:
Welcome to the Dwyer 2.0X.X Setup Wizard

This wizard will guide you through the installation of Dwyer 2.0X.X.

It is recommended that you close all other applications before starting Setup. This will make it possible to update relevant system files without having to reboot your computer.

Click Next to continue.

Choose Install Location

Choose the folder in which to install Dwyer 2.0X.X.

Setup will install Dwyer 2.0X.X in the following folder. To install in a different folder, click Browse and select another folder. Click Next to continue.

Destination Folder

C:\Program Files\Dwyer 2.0X

Space required: 27.1MB
Space available: 54.6GB
Choose Start Menu Folder

Choose a Start Menu folder for the Dwyer 2.0X.X shortcuts.

Select the Start Menu folder in which you would like to create the program’s shortcuts. You can also enter a name to create a new folder.

Dwyer 2.0X

Accessories
Administrative Tools
Audio Related Programs
Broadcom
Data Dynamics
Dell
Evidencia Transit 2.00
Extras and Upgrades
FileZilla FTP Client
Games
Google Desktop

Do not create shortcuts

< Back Next > Cancel

Choose Components

Choose which features of Dwyer 2.0X.X you want to install.

Check the components you want to install and uncheck the components you don’t want to install. Click Install to start the installation.

Select components to install:

- Dwyer 2.0X
- Desktop Shortcut

Space required: 27.1MB

< Back Install Cancel
Installing
Please wait while Dwyer 2.0X.X is being installed.

Registering: C:\Windows\system32\MSFLXGRD.OCX
Registering: C:\Windows\system32\rsrvbvm60.dll
Registering: C:\Windows\system32\rswinsck.ocx
Registering: C:\Windows\system32\WSSTDFMT.DLL
Registering: C:\Windows\system32\rsmask32.ocx
Registering: C:\Windows\system32\WSCOMCT2.OCX
Registering: C:\Windows\system32\WSCOMM32.OCX
Registering: C:\Windows\system32\COMCT32.OCX
Registering: C:\Windows\system32\MSFLXGRD.OCX

Completing the Dwyer 2.0X.X Setup Wizard

Dwyer 2.0X.X has been installed on your computer.
Click Finish to close this wizard.

- Run Dwyer 2.0X.X
Install USB Interface Drivers (for use with IFC200)
The USB interface drivers can be installed when the host computer has USB drivers. After the installation the data logger will communicate with the PC through USB port. The host computer must have USB drivers to install the USB interface drivers.
Select the Install button to install USB interface drivers.

NOTE: A pop up box may appear explaining This software may impair or destabilize the correct operation of your system either immediately or in the future. The drivers have been tested and will not interfere with the operation of the host computer. Select "continue" to proceed with the installation.

Install Dwyer RF-LogNet
Click Install Dwyer RF-Lognet to open wireless software RF-LogNet setup wizard page:

WARNING: This computer program is protected by copyright law and international treaties. Unauthorized duplication or distribution of this program, or any portion of it, may result in severe civil or criminal penalties, and will be prosecuted to the maximum extent possible under the law.
**Running the Software**

Run the software by selecting the Dwyer icon in the Dwyer Software program group. The software will open and is immediately ready for starting a device or downloading data. The tool bar and menu items will appear as shown below. All toolbar commands are also menu commands.

NOTE: Throughout this manual, when a menu command has a corresponding toolbar command, the toolbar icon is included with the description of the menu command.

**Getting Started**

For simplicity and ease of use all Dwyer data loggers operate similarly. The Dwyer data logger software automatically configures itself specifically for each class of logger by reading the device type. Each class of logger has a unique device type and identifies itself when queried by the host computer. This has been implemented to minimize confusion and to eliminate the need to learn different software packages. Therefore, only one software package and only one manual is required for all Dwyer Data Loggers. In certain instances where differences occur, an attempt is made in this manual to bring clarification and avoid confusion. Most examples used in this manual are for the HTDL-10, but can be extended to all devices.

**Quick Start Guide**

For immediate use of the data logger, follow these six simple steps:

1. Install the software (see [Software Installation](#), if help needed with this step).
2. Attach the logger to the host computer using the interface cable, as shown in the [Interface Cable Installation](#) below (IFC110 example).
3. From the Communication Menu, select **Auto Configure port**.
4. From the Device Menu, select **Start Device**.
5. Select the **Reading Rate** to be used.
6. Click on **Start Device**.

After a brief pause while the software communicates with the device, the user will see the message **Device Started**. The device is now running and taking measurements. Place it in the elected environment to perform its measurements. When the user is ready to view the measurements, simply connect it to the computer and select **Read Device Data** from the **Device Menu**.

**Interface Cable Installation**
1. Insert the male connector of the IFC110 interface cable into the female receptacle of the data logger. Insert the RS232 connector into the Serial Port.
2. Insert the male connector of the IFC200 interface cable into the female receptacle of the data logger. Insert the female USB connector into the USB.

NOTE: Most Dwyer data loggers can use both IFC110 and IFC200 interface cables, some do not. For interface cable data logger clarification contact technical support (see Contact Information section).

The File Menu
The File Menu will appear as follows:

<table>
<thead>
<tr>
<th>File</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong></td>
<td>Ctrl+N</td>
</tr>
<tr>
<td><strong>Open...</strong></td>
<td>Ctrl+O</td>
</tr>
<tr>
<td><strong>Close</strong></td>
<td>Ctrl+W</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Ctrl+S</td>
</tr>
<tr>
<td><strong>Save As...</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Save All</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Save All As...</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Export Data...</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Example Data...</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Save Memory Dump</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Page Setup...</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Print Summary</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Print Graph</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Print Data</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Print Device</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Configuration</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Print Preview</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>Ctrl+Q</td>
</tr>
</tbody>
</table>

**File Menu: New**

Select this command to create a new graph window. It will not discard any information that is already on the screen or in existing windows. Multiple windows may be created and displayed simultaneously, and may be manipulated using the **Window Menu**.

**File Menu: Open**

Select this command to open previously saved data files, loading them into the current window. If no windows are open, a new one will be created. Data in the current window is not discarded, the new data is added as an additional dataset. Multiple windows may be created and displayed simultaneously, and may be manipulated using the **Window Menu**.

**Open Dialog Box**

Select the **Open** command for the following window:
There are three types of files that may be opened with this software. These file formats are described in **Save**.

**File Menu: Close**
This command closes the currently active window. If the data displayed in the window has not been saved, the user will be prompted to save it at this time. This command will not discard data from or close any other existing windows.

**File Menu: Save**

**File Menu: Save As**
Select **Save As** from the **File Menu** to save a copy of data under an alternate name, in any of the three file types discussed on the following page.

**File Menu: Save All**
Select **Save** or **Save All** from the **File Menu** to display the window as shown below:
Data may be saved as any of three types of files. These files are as follows:

* `.dat`

This is our own internal ASCII data format. This format can be viewed by most text editing or word processing software.

* `.txt`

Files stored in this format contain tab delimited text and can be viewed by most word processing and spreadsheet programs.

* `.csv`

Files stored in this format contain comma separated values and are directly readable by Microsoft Excel and many other spreadsheet programs.

**NOTE:** In order to save a dataset, it must be displayed in the Graph or Data tab.

**NOTE:** To read data in an external program use the Export Data command.

**File Menu: Save All As**

Select **Save All As** from the **File Menu** to save all copies of datasets under alternate names, in any of the three file types discussed.

**NOTE:** The user will be prompted to save each individual dataset as a different file. The software does not upload one file as multiple datasets; they are required to be uploaded individually.
File Menu: Export Data
Select **Export Data** from the **File Menu** to export a copy of the data in a format that is designed for easy import into programs such as Excel. Data can be read in the same units displayed on the screen. The three file types are the same as those provided with the **Save** command, except data which is specific to the software, such as graph colors, is stripped out. Use Export to open the file in another program.

File Menu: Example Data
Select the **Example Data** command from the **File Menu** to load and display sample data. Example data can be given for Temperature, Humidity, Pressure, Voltage, Current, Shock, Level, pH, Bridge, and Wireless Series Data Recorders. Simply enter in the name of a data logger and click OK.

File Menu: Save Memory Dump
Select **Save Memory Dump** from the **File Menu** to download the entire memory contents of the attached device and save it in binary format. This command is useful to the factory for troubleshooting problems in the field and recovering data from a malfunctioning device. The user will typically not use this command unless directed to do so by our tech support department.

File Menu: Page Setup
Select **Page Setup** from the **File Menu** to bring up the window below. This window allows the user to select the printer and printing options. The options will vary according to the particular printer and network. Consult the printer manufacturer for details about the printer's options.
File Menu: Print Summary
Select **Print Summary** from the **File Menu** to print the statistics for currently selected device.

File Menu: Print Graph
Select **Print Graph** from the **File Menu** to print the currently selected graph to the host printer. The single dataset file can be printed by viewing the Graph tab. Print out the composite graph can be achieved through the Composite Graph tab.

Print Dialog Box
Select **Print Summary** or **Print Graph** from the **File Menu** to bring up the Print Dialog Box:

![Print Dialog Box](image)

File Menu: Print Data
Select **Print Data** from the **File Menu** to print tabular data. The data table report allows the user to customize their tabular data for general or reporting purposes. The amount of data will vary depending upon the selected datasets and the reading ranges that selected by the user.

**Preview Report** (See **Print Preview**)
The window below is the sample of the report preview:
• List View Section (top of the form)
The user can select or unselect the channels by clicking the cell of the Status column
• Report Header Section
The user can change the report title
The user can change the font size for the report
The user can setup report page by clicking Page Setup button (See Page Setup)
• Select Channel Title Section
The user can select the channel title by using predefined or customized options
• Report Fields
The Minimum, Maximum and Delta are not available for the single graph report
• Channel Selection
The user can select which channels to display
The Unit type and Unit fields are available if the user selects the Select Unit Type option button
• Preview button
Click the Preview button to preview the report of the single graph

2) Composite Graph Data File
- List View Section (top of the form)
  The user can select or unselect the files by clicking the cell of the Status column
  The Setup button will appear if the file is selected
  Click the Setup button, the Channel list view appears (the channels list of the file will be displayed with a Back button)
The user can select or unselect the channels by clicking the cell of the Status column.

Click the Back button to back to the file list view.

- **Report Header Section**
  - The user can change the report title.
  - The user can change the font size for the report.
  - The user can setup report page by clicking Page Setup button.

- **Select File Title Section**
  - The user can select the file title by using predefined or customized options.

- **File Selection**
  - The user can use the 'Select All Files' check box to select all files.
  - The unit field is available if the user selects a specific unit type from the Unit Type field.

- **Report Fields**
  - The Minimum, Maximum and Delta are not available if the All Units is selected as the Unit Type.

- **Preview button**
  - Click the Preview button to preview the report of the composite graph.

**Print Report**

1) Print the report without the preview (uncheck the **Print Preview** option of **File** menu).

Click 'Print Data' the form 'Data Table Report' appears as below.

Click the Print button and the **Print dialog box** appears.
2) Print the report from the preview
Click the Print button on the tool bar of the report preview window (see Preview Report).

File Menu: Print Device Configuration
Select Print Device Configuration from the File Menu to print information that relates to the dataset file currently displayed on the screen.
NOTE: The message unable to print device configuration will inform the user if there is no dataset file open.

File Menu: Print Preview
Select Print Preview from the File Menu to place a check mark next to it. When this menu item is checked, the result of Print Graph, Print Data, Print Summary and Print Device Configuration will display on the screen, rather than on the host printer. This allows a preview of the data to be printed. To uncheck this menu item select Print Preview again.

File Menu: Exit
Select Exit from the File Menu to close all open files and exit the program. There will be a prompt to save all files that have been changed.

The Edit Menu
The Edit Menu will appear as follows:

<table>
<thead>
<tr>
<th>Edit</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
</tbody>
</table>

**Edit Menu: Cut, Copy & Paste**
The **Edit Menu** toolbar is currently disabled. The Cut, Copy and Paste functions are not available for use.

---

**The View Menu**

The **View Menu** will appear as follows:

<table>
<thead>
<tr>
<th>View</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>✔ Toolbar</td>
<td></td>
</tr>
<tr>
<td>✔ Status Bar</td>
<td></td>
</tr>
<tr>
<td>Preferences…</td>
<td></td>
</tr>
<tr>
<td>Engineering Units…</td>
<td></td>
</tr>
</tbody>
</table>

**View Menu: Toolbar**
The **Toolbar** option is used to show or hide the toolbar located at the top of the screen. Hiding the toolbar allows more room for the graph being displayed.

---

**View Menu: Status Bar**
The **Status Bar** option is used to show or hide the status bar located at the bottom of the screen. Hiding the status bar allows more room for the graph being displayed.

**View Menu: Preferences**
Select **Preferences** to display the window shown below. The following six tabs are found in this window: File, Communications, Display, Data, Graph, and Calculations. Each tab creates the ability to set preferences for a part of the program.
File Tab
Select the File tab from Preferences Form, to set the default file locations.

Default Log File Location
The Default Log File Location from the Preferences Form refers to the log files that are created while the software is running. Not all data loggers create a log file. The software appends a log file for each wireless transmitter when it receives a transmission. Through this option the user can change the default location where the log files are saved.

Default INI File Location
Select the Default INI File Location from the Preferences Form to refer to the initial settings the software will apply when it starts up. For those without read/write privileges, the INI File Location can be changed to a public folder for multiple users.

Default Data File Type
Select the Default File Type to choose from the list of file types in the drop down menu. The type can be changed when the file is saved, it is simply convenience setting. When checked, the data will be automatically be saved to the default file location that was selected in the file tab.
NOTE: This is limited to the data that was downloaded from the device to the computer (see Read Device Data).

Default Data File Location
Select the Default Data File Location from the Preferences Form to refer to the folder that the datasets are saved to. When the user Saves a file, the chosen directory will be the default save location. This can be changed when the user saves the file, it's simply a convenience setting.
Communications Tab
This tab sets various Communications preferences.

Autoconfigure Comm Port
Check this option to automatically configure the correct COM port in use to the host computer's. Leave this item checked unless the software is having trouble identifying the host computer's COM port (this happens rarely, usually only on older PCs). If this item is unchecked, the user must configure the Comm settings manually. See Select Comm Port.

Autoconfigure Baud Rate
Check this option to automatically configure the correct communications speed. Leave this item checked unless the software is having trouble identifying the host computer's COM port (this happens rarely, usually only on older PCs). If this item is unchecked, the baud rate must be configured manually. See Select Baud Rate.

Accept Wireless Input
Check this option to accept real time readings from the RF series of data loggers. To accept these readings the computer must have an RFC101A interface cable connected to an available COM port and the wireless RF logger or extender radios must be enabled to transmit.

Communications Redundancy
This refers to the number of times the PC will try to communicate with the logger. Setting the tab closer to the left will decrease the number of times it will try to communicate and setting the tab further to the right will increase the number of times it will try to communicate with the logger.
Communications Timeout
This refers to the length of time the PC will wait for the response from the data logger. Setting the tab closer to the left will decrease the amount of time the PC waits for a response, while setting the tab further to the right will increase the length of time the PC will wait. This setting is used when the user is has a device that takes a longer time to respond to the PC.

Display Tab
The Display Preferences Tab sets display time and language settings.

Use 24 Hour Time Format
Check this box to use a 24-hour format. Leave it unchecked to use a 12-hour format.

Use UTC Standard Time
Check this box to use Universal Coordinated Time (UTC). Formerly known as Greenwich Mean Time (GMT).

Use UTC Abbreviation Time
Check this box to display the time zone that is relative to UTC time. If both the Use UTC Standard Time box and Use UTC Abbreviation Time box are unchecked then the system time of the PC will be displayed.

Select Display Language
Choose the language to be displayed on the software from the language drop down list. The software toolbar command also offers the language choice.
Automatically Select Language
Check the **Automatically Select Language** box to choose the restarted software language as the computer system language and ignore the selected language. Unchecked the restarted software language is always the selected language.

Data Tab
The **Data Preferences** tab can set various data preferences.

![Data Preferences](image)

**Title Preferences**
The **Title Preferences** settings determine which items appear in the Title of the dataset. If all boxes are unchecked **untitled dataset** will appear as their title name. The Device Type, Device Serial Number, Device ID, Download Date, and Download Time can be selected or unselected. Check the **Prompt for Title** box to prompt for a title each time, rather than generating its own title. These features must be enabled prior to downloading the data for them to apply.

**Units Preferences**
The **Units Preferences** settings determine the units used for the various types of measurements. In **Select Unit Type**, select the type of measurement from the dropdown list, then **Select Preferred Units** to use from the second dropdown list. The high point and low point range can be defined on the graph. This defines the **Preferred Scale**. See [Set Graph to Preferred Scale](#).

**Clear Unit Preferences**
Select the **Clear Unit Preferences** button to set all unit preferences to the [No Preference] setting.
Automatically update units
Check the **Automatically update units** option to allow preferred units to change when the corresponding units are changed on the screen.

Apply units to all open data
Check the **Apply units to all open data** option to trigger all corresponding units to change datasets on the screen. From this tab the graph preferences can be selected.

Graph Tab
In the **Graph Preferences** tab the graph preferences can be selected.

![Preferences](image)

**Autoscale Graph**
Check the **Autoscale Graph** option to automatically optimize the vertical scale of the graph to match the minimum and maximum data points shown on the graph. This provides maximum resolution for viewing the graph.
NOTE: The Composite Graph will have the Autoscale Graph option applied if there are multiple datasets that have the Autoscale Graph option applied and un-applied.

**Smart Autoscale**
Check the **Smart Autoscale** option to round the vertical and horizontal scales to a tenth of a decimal point providing a slightly wider scaled range. If the option is off then the horizontal and vertical scales will be rounded to the thousandth.
NOTE: The Composite Graph will have the Smart Autoscale option applied if there are multiple datasets that have the Smart Autoscale option applied and un-applied.
**Buffer Vertical Scale**
Check **Buffer Vertical Scale** option to add an extra 10 measurements to the beginning and end ranges of the vertical scale, making the plotted lines more centered in the graph.

**Autoscale on Zoom**
Check **Autoscale on Zoom** option to automatically scale the graph when zooming in using the horizontal zoom tool only.

**Synchronize Time**
Check **Synchronized Time** option to view multiple graphs which only affects the composite graph tab. When checked, multiple datasets will be shown over a scaled period of time through the composite graph. When unchecked the multiple datasets will instead overlap each other and the time shown is directly related to which graph the cursor has selected.

**Synchronize Vertical Scale**
Check **Synchronize Vertical Scale** option to view multiple graphs which only affects the composite graph tab. When checked multiple datasets are shown with scaled vertical ranges, meaning each parameter (temperature, humidity, etc.) will have one default set range for each parameter. When the option is unchecked each plotted graph will have its own individual scaled vertical range.

**Annotate Data**
Check **Annotate Data** option to permit all annotations be viewed on the computer screen, this option is beneficial when printing the annotations. When this option in unchecked, the data can still be annotated, yet it is not visible on the screen unless that data point has been clicked, whereas the annotation appears in the top left hand corner of the graph.

**Animate Graph**
Check the **Animate Graph** option to create blinking maximum and minimum alarm setting lines on the screen.

**Calculations Tab**
In Calculations Preferences tab various calculations preferences can be set.

**Edit Calculation**
Select the **Edit Calculation** button, the following window will appear:
Select the **F0** button to display the settings for F0, a common unit of sterilization.

Select the **PU** button to display the settings for the Pasteurization Units. Select the **Example** button to show the user an example. The window will appear as follows:

**Example Calculation Screen**

- Heating for 1 minute(s) at 60 °C yields a sterilization value of:
  - $P = 1 \text{ PU}$
- Heating for 7 minute(s) at 60 °C yields a sterilization value of:
  - $P = 7 \text{ PU}$
- Heating for 1 minute(s) at 67 °C yields a sterilization value of:
  - $P = 10 \text{ PU}$
View Menu: Engineering Units (Software level)

This is a Dwyer software feature which allows the customization of engineering units. These units are software level units (saved in the software specific to user's PC not the device) and their functions are the same as non-customized units.

NOTE: There are two types of engineering unit levels (software and device). The user can manipulate the software level engineering units whenever the software is on, but the device level is only available to edit when the connected device has engineering units attribute. See Device Level Engineering Units for details.

Select Engineering Units from the View Menu to display the following window:

Create Engineering Units by using the Engineering Units Wizard button or Create a new unit button on bar below.
Engineering Units Wizard
Select the **Engineering Units Wizard** button to bring up the Engineering Units Wizard window in the following screen.

The wizard will help you to define your custom engineering units. Follow the instructions on each screen, then press the 'Next' button when you are done. You may press the 'Back' button to make changes while you are entering your information.

On each screen, some of the information is optional or shown to assist you in entering the required data. The fields required to complete the wizard are highlighted.

*When you are ready, press the 'Next' button to begin the wizard.*

The wizard will calculate the engineering unit based on the input.

Edit Engineering Units
If the box below is enabled the engineering units can be edited directly. Otherwise, choose the **Create a new unit** button or highlight a record from the **Engineering Units List** to enable this part first.
Definition Graphs
The Definition Graph compares Recorder Units and Scaled Engineering Units when data is input for the engineering units.

Recorder Units
Select a Recorder Unit must be selected, then input the low/high reference values. When no specific unit is displayed the Select a Recorder Unit dropdown list (Fig. 1) will contain all available units, otherwise, it will contain only the unit that relates to the displayed unit (Fig. 2) as shown below.

Scaled Engineering Units
The Scaled Engineering Units, screen shot of Edit Engineering Units, requests the description, label, and low/high unit values of the engineering unit. The description field allows the full name of the parameter to be displayed in the software. Examples of this are Volts, Milliamps, pH, Gallons, etc. This name is displayed on the graph and data table as the description of the data. The label field allows the label of the parameter to be displayed in the software. Examples are V, mA, pH, G, etc. The gain and offset fields are the equivalent of the "m" and the "b" respectively in the "Y = m * X + b" equation. X is the raw data from the device and Y is the data displayed by the software. Choose the Scaled Engineering Units dropdown list to select THE unit ID. If Use Next Available Unit ID is set as the default, the software will assign the next available unit ID to the created unit. If the checkbox Save these units when program closes, screen shot bottom of Edit Engineering Units, is checked when the program closes, the created unit will be saved in the software after the software is closed. Otherwise, the created unit will be lost after the software closes.
Engineering Units List

The **Engineering Units List** tab will display all the customized engineering units. To Edit a record highlight it. The information will be displayed in the **Edit Engineering Unit's Recorder Units** section.

<table>
<thead>
<tr>
<th>Unit ID</th>
<th>Reference Unit</th>
<th>Description</th>
<th>Label</th>
<th>Ref Low</th>
<th>Rel High</th>
<th>Ur</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>Volts (V)</td>
<td>Test</td>
<td>T</td>
<td>0</td>
<td>1</td>
<td>0</td>
</tr>
<tr>
<td>1</td>
<td>Milliamps (mA)</td>
<td>Mill</td>
<td>M</td>
<td>0</td>
<td>1</td>
<td>0</td>
</tr>
</tbody>
</table>

**NOTE:** The **Show all units** checkbox defines the status of both **Engineering Units List** tab and **Use Next Available Unit ID** dropdown list box. If checked, all available unit ID's will be displayed on both fields. The unit ID range is 0-255.

Standard Units List

The **Standard Units List** tab will display all the available unit type(s) that can be used to make customized engineering units.

<table>
<thead>
<tr>
<th>Unit Type</th>
<th>Description</th>
<th>Label</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Voltage</strong></td>
<td>Volts</td>
<td>V</td>
</tr>
<tr>
<td>Voltage</td>
<td>Millivolts</td>
<td>mV</td>
</tr>
<tr>
<td>Voltage</td>
<td>Microvolts</td>
<td>μV</td>
</tr>
<tr>
<td>Current</td>
<td>Amps</td>
<td>A</td>
</tr>
<tr>
<td>Current</td>
<td>Milliamps</td>
<td>mA</td>
</tr>
<tr>
<td>Current</td>
<td>Microamps</td>
<td>μA</td>
</tr>
<tr>
<td>General</td>
<td>Pulses</td>
<td>P</td>
</tr>
<tr>
<td>General</td>
<td>State</td>
<td>S</td>
</tr>
</tbody>
</table>
The Communication Menu

The Communication Menu displayed below:

<table>
<thead>
<tr>
<th>Communication Menu: Auto Configure Port</th>
<th>Ctrl+U</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Comm Port</td>
<td></td>
</tr>
<tr>
<td>Select Baud Rate</td>
<td></td>
</tr>
</tbody>
</table>

- Accept Palm Input
- Accept Real Time Wireless Input
- Wireless Modem Setup...
- Modem Connection...

Communication Menu: Auto Configure Port
Select Auto Configure Port from the Communication Menu to automatically indicate which COM/USB port the device is attached and which baud rate the device uses to communicate. This command operates only when an interface cable is connected to an available COM/USB port and a functioning data logger. **If this command fails to find the device, then the device is not functioning properly or the interface cable is not properly connected.** Once the software has identified the COM/USB port and the proper baud rate, the information will be stored in the configuration file. This command only needs to be activated once. If a different COM/USB port is later used, or if a device with a different baud rate is used, then re-select the command.

Communication Menu: Select Comm Port
Select the Comm Port to manually set/choose the communication/USB port in which to connect the data logger. The correct COM/USB port must be selected, or the software will not communicate with the data logger. To automatically configure this option, refer to Auto Configure Port.

Communication Menu: Select Baud Rate
Select the Baud Rate from the Communication Menu to manually set the speed to use to communicate with the data logger. The correct baud rate must be selected, to allow the software to communicate with the data logger. To automatically configure this option, refer to Auto Configure Port.

Communication Menu: Accept Palm Input
This feature has been removed. Please contact Dwyer if you need this PDA feature.

Communication Menu: Accept Real Time Wireless Input
Select Accept Real Time Wireless Input from the Communication Menu causes the software to accept real time readings from wireless transmitting devices. To accept these readings the computer must have an RFC101A interface cable connected to an available COM port and the transmitter must be enabled to transmit.

**NOTE:** The RFC101A has a baud rate of 4800. The user must manually configure this baud rate. See Communication Menu: Select Baud Rate.
Communication Menu: Wireless Modem Setup

Select Wireless Modem Setup from the Communication Menu to activate the following window:

This window allows the user to enter the RF Extender settings. The RF Extender allows the Dwyer data logger to be remotely accessed up to one mile away from a computer. Not all data loggers are capable of wireless remote operation.

Network
The Network (the host computer's network) Address and Module (the RF Extender) are used to distinguish the RF devices from other devices. The Network Address can be configured for up to 7 different networks (0-6). The Module Address can be configured for up to 65536 different addresses (0-65535).

Communication
The Baud Rate parameter may need to be changed. Select the baud rate in the RF Extender dropdown list from the drop down menu to match the baud rate of the data logger which will communicate with the RF Extender. Keep the other default RF Extender settings unchanged if not sure about them.

Send Command
Select the Send Command button to use with the Command dropdown list.

Read Config
Select the Read Config button to display the RF Extender's current configuration.
Write Config
Select the **Write Config** button to store the configuration in the non-volatile memory where it will not be lost when the power is cycled.

Send Config
Select the **Send Config** button to store the configuration in the temporary buffer where it will be lost when the power is cycled.
All other configuration fields are not necessary by default.

Communication Menu: Modem Connection
Select **Modem Connection** from the **Communication Menu**, to the following window:

![Modem Connection Window](image)

Enter the telephone number (required) and other modem settings (not required, marked by red asterisk) in this screen. The software will read data from a remote device equipped for modem data transfer, not all data loggers are capable of remote operation.

**Connect Button**
Select the **Connect** button to connect to the remote station.

**Disconnect Button**
Select the **Disconnect** button to disconnect from remote station.
The Device Menu

The Device Menu will appear as shown:

<table>
<thead>
<tr>
<th>Device</th>
<th>Ctrl Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identify Device and Read Status</td>
<td>Ctrl+I</td>
</tr>
<tr>
<td>Read Device Data</td>
<td>Ctrl+R</td>
</tr>
<tr>
<td>Quick Start</td>
<td>Ctrl+K</td>
</tr>
<tr>
<td>Batch Start</td>
<td>Ctrl+B</td>
</tr>
<tr>
<td>Start Device</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Stop Device</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Reset Device</td>
<td>Ctrl+T</td>
</tr>
<tr>
<td>Real Time Chart Recording</td>
<td>Ctrl+H</td>
</tr>
<tr>
<td>Display Real Time Wireless Data</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Calibration…</td>
<td>Ctrl+L</td>
</tr>
<tr>
<td>Alarm Settings…</td>
<td></td>
</tr>
</tbody>
</table>

**Device Menu: Identify Device and Read Status**

Select **Identify Device and Read Status** from the **Device Menu** to allow software to communicate with the attached data logger and display a window similar to this one:
Device Status Tab
The **Device Status** tab displays the device type, revision number, serial number, Extender (user) ID, and operating parameters of the particular device in the Device Status dialog box. The serial number is set at the factory and cannot be changed by the software. The user ID can be selected when starting the device. This command will also verify that the software is able to communicate with the device and that the correct COM/USB port has been selected. If the device does not communicate, verify the following:
1. Are the COM port and baud rate correct?
2. Is there another device using the selected COM port, such as a modem?
3. Is the device’s battery dead?
4. Is the IFC110 cable connected to the correct COM port?
In addition, this command will read and indicate the current status and all pertinent information of the device that is connected. This provides a quick method for determining the current state or status of a particular device.

Device Detail Tab
The **Device Detail** tab displays the details of the device. An example of a HTDL-10 data logger is seen in the screen below:

![Device Detail](image)

The details include device type (device name as heading), revision number, subtype, and channel information. Information about Device Password, Alarm Setting, Thermocouple Type, Engineering Units, Trigger Settings, Wireless Configuration, Wrap Around, and Calibration will be displayed when the device supports these features.
NOTE: When these features exist, a corresponding button will be displayed on the lower right side of the screen. An Alarm Settings & Calibration button are displayed in the example on the screen above. The following details are described as follows:

**Password**
If the Password doesn't exist the button will appear as **Set Password** otherwise will appear as **Change Password**. It allows editing the password of device. (See **Device Password** for full operating instructions).

**Alarm Settings**
Select **Alarm Settings** to display an alarm setting screen that will permit the alarm range to be changed (see **Alarm Settings** for full operating instructions).

**Thermocouple Type**
Select **Thermocouple Type** to display a thermocouple type screen to specify which type of thermocouple is being used (see **Thermocouple Type** for full operating instructions).

**Engineering Units**
Select **Engineering Units** to display an engineering unit screen to permit the type of units to be displayed on the graph to be defined (see **Engineering Units** for full operating instructions).

**Trigger Settings**
Select **Trigger Settings** to display a trigger setting screen that will permit the trigger range to be changed (see **Trigger Settings** for full operating instructions).

**Calibration**
Select **Calibration** to display a calibration screen to permit the device to be calibrated (see **Calibration** for full operating instructions).

**Device Password**

![Set Password Dialog]

Password doesn't exist

The software will remember the device password after it has been set. The password will be asked next time when the user analyzes the device data.
Password exists

NOTE: If the device passwords exists, the password will be asked when editing the device features (Alarm Setting, Thermocouple Type, Engineering Units, Trigger Settings, Wireless Configuration, and Calibration) or performing Read Device Data, Batch Start, Start Device, Stop Device, and Reset Device. See the window below:

Thermocouple Type

Select Thermocouple Type to display a thermocouple type window to request the input of the thermocouple type being used. This command is only available for devices that use thermocouples as the sensing element, such as the TC4000, TC110, QuadTemp, and OctTemp. The device will configure itself appropriately for the chosen type of thermocouple. The device requires this information to properly make temperature measurements and automatically perform the thermocouple cold junction compensation. Upon activation of this command, the software communicates with the device to determine if it has a programmable thermocouple attached. If it does, the following window appears:
To change the thermocouple type, select the Change button. To commit the change, select Save to store the thermocouple type in the device. After selecting the thermocouple type, the temperature range for the chosen thermocouple is automatically displayed.

**Engineering Units (Device/Software level)**

The Engineering Units command is only available when a data recorder with this feature is connected to the host computer. Multiple engineering units can then be defined into multi-channel recorders.

**NOTE:** If the software level engineering units does not have the record of device engineering unit, a new software level record of device engineering unit with an unique unit ID will be created when Identify Device and Read Status are performed.

---

1. **Device Units**

The Device Units tab contain the engineering unit(s) of the device connected to the host PC. The Device Units Wizard button (1) will automatically edited the device's engineering units or it can be done manually using the Change device settings button (2). Save the changes into the device select the Save changes to device button (3).
A. Device Units Wizard

The **Device Units Wizard** will calculate the Device unit(s) based on the user's inputs.

This wizard will help you to set up your logger to display your custom engineering units. Follow the instructions on each screen, then press the 'Next' button when you are done. You may press the 'Back' button to make changes while you are entering your information.

On each screen, some of the information is optional or shown to assist you in entering the required data. The fields required to complete the wizard are highlighted.

When you are ready, press the 'Next' button to begin the wizard.

B. Edit Device Units

When **Edit Device Units** is enabled, the engineering units of the device can be edited directly. Otherwise the user needs to select the Change device settings button (2) (see buttons above) to enable this part first.

**NOTE:** The Use portable units on this device checkbox defines the status of two dropdown list in the Device Units field. If it is checked then two dropdown lists will show all channels and portable units respectively.
Enable Engineering Units
The **Enable engineering units on this device** option indicates if the units programmed into the device should be displayed when data is downloaded.

Prompt for unit selections on download
The **Prompt for unit selections on download** option allows the stored information to be edited each time the data is uploaded.

Portable Units
The **Portable Units** tab contains description, label, gain, and offset fields. The description field is used to enter the full name of the parameter to be displayed in the software. Examples of this are Volts, Milliamps, pH, Gallons, etc. This name is displayed on the graph and data table as the description of the data.

The label field is used to enter the label of the parameter that is to be displayed in the software. Examples are V, mA, pH, G, etc. The gain and offset fields are the equivalent of the "m" and the "b" respectively in the "Y = m * X + b" equation. X is the raw data from the device and Y is the data displayed by the software.

Device Units List
The **Device Units List** tab shows all channels and their corresponding unit.
NOTE: To assign the engineering unit to the specific channel select the channel and choose the record from Engineering Units List below. If the unit assigned to the channel is a software level (not device level) engineering unit then the Use portable units on this device option in Portable Units will be unchecked.

<table>
<thead>
<tr>
<th>Unit Description</th>
<th>Unit Label</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rats</td>
<td>M/S (meter/scale)</td>
</tr>
<tr>
<td>Concentration</td>
<td>PPM</td>
</tr>
<tr>
<td>Pressure</td>
<td>PSI</td>
</tr>
<tr>
<td>Metering</td>
<td>Watts, gallons</td>
</tr>
<tr>
<td>Level</td>
<td>Inches</td>
</tr>
<tr>
<td>pH</td>
<td>pH</td>
</tr>
</tbody>
</table>

**Engineering Units List**

The function of the **Show all units checkbox** is described in Software Level Engineering Units List, see Engineering Units (software level).

**Standard Units List**

The **Standard Units List** tab will display all the available unit types that can be used to make customized engineering units.
2. Engineering Units

The **Engineering Units** tab will be the same as [Engineering Units Software level](#).

![Engineering Units List](image)

**NOTE:** The edibility of the **Device Units** and **Engineering Units** tabs will be opposed so they cannot be edited at the same time.

**Trigger Settings**

Select **Trigger Settings** from the [Device Menu: Start Device](#) or [Identify Device and Read Status](#). This command is only available when the data recorder has the Trigger feature. The trigger screens offered depend on the type of data recorder connected to the host computer. Trigger screen samples are shown below.

- **Device has one triggered channel**

  Trigger formats with one mode of operation fall into two types: With or Without settable sample count.
To edit trigger values, click the **Change** button. The values can be typed in directly, or changed using the slider control.

**NOTE:** The high and low triggers cannot be disabled simultaneously.

The values for the high or low trigger points can be set. Enable the high trigger to allow the acquisition of data to begin if the point is greater than the high set point. Enable the low trigger to allow the acquisition of data to begin if the trigger level is less than the low set point. The trigger sample can be set up to count by:

1. Typing in their readings count number or
2. Select **Fill Memory on First Trigger** option to get the maximum reading counts on a single event.

Trigger formats with two trigger mode options fall into two types: Window and Two Point.
The values for the high or low trigger points can be enabled and set manually. Enabling the high trigger allows the acquisition of data if the pressure level is greater than the start high point and be stopped at the stop high point. Enabling the low trigger allows the acquisition of data if the pressure level is less than the start low point and be stopped at the stop low point.

Two Point Mode allows for a High Trigger and Low Trigger. There will be two separate areas of pressure that can enable a trigger.

- **Device has three triggered channels**
To edit trigger values, click the **Change** button. The values can be typed in directly, or changed using the slider control.

**NOTE:** At least one axis must be selected.

**Device Menu: Read Device Data**

To download the data from the device to the computer, select **Read Device Data** from the **Device Menu**. This command automatically downloads all the stored data from the device and displays it in both graphical and tabular format. The standard HTDL-10 will download data at approximately 120 readings per second. A progress bar located near the bottom of the screen gives a visual indication of how long the download will take.

**NOTE:** The data logger continues to record after the data has been downloaded. Use **Stop Device** to stop the data logger from taking readings.
Device Menu: Quick Start
Select **Quick Start** from the **Device Menu** to start the device without asking for any settings. It will use the previously set user ID and reading rate. This is useful for saving time, especially when programming multiple devices with the same parameters.

Device Menu: Batch Start
Select **Batch Start** from the **Device Menu** to display the following window:

![Batch Start Window](image)

**Device Parameters Tab**
The **Device Parameters** tab has similar functions as **Start Device**. The availability of Device ID field, Extended ID field, Reading Rate, and Wrap Around field (option available depending on device) depends on the selections in the Configuration tab. If the device has the alarm setting feature then a corresponding button will be displayed on the screen. An Alarm Settings button is displayed on the screen above.
Configuration Tab

The Configuration tab has five selectable parameters; Device ID, Extended ID, Reading Rate, Wrap Around, and Alarm Settings options. The availability of these fields depends on the features the device supports.

Device ID
Check the Device ID box to give the device up to a 6-character name in the Device Parameters tab.

Extended ID
Check the Extended ID box to give the device an additional 16-character name in the Device Parameters tab.

Password
If the device has the Password feature then the Password box is enabled and a password button appears on the right side of the screen which allows editing Device Password.
Alarm Settings
Click the Alarm Settings button to edit the alarm settings from the Device Parameters tab.

Reading Rate
Check the Reading Rate box to choose the reading rate from the Device Parameters tab.

Wrap Around
Check the Wrap Around box to choose the wrap around memory feature from the Device Parameters tab.

Device Menu: Start Device
Select Start Device from the Device Menu to display the following window:

```
Start Method
- Start Now
- Delay Start
- Manual Start

Start Parameters
- Device Type: HTDL -10
- Serial Number: M94933
- Device ID: Temp
- Extended ID:
- Reading Rate: 15 Seconds
- Wrap Around

Log Time
- Days: 5
- Hours: 16
- Minutes: 31
- Seconds: 45

WARNING
Refer to the datasheet, product manual, or quick start guide for proper usage and handling, or call the phone number below.
Specific warranty and remedy limitations apply to this product.
Call (800) 872-9141 for details.
```

NOTE: Starting the device will erase all readings currently stored in its memory.
The Start Device window allows the start time and reading rate to be set. The Start Method setting may be used, along with the Start Now radio button, to start the data logger immediately. Alternatively, the user can select the Delay Start option to delay the start of data collection. The start time may be delayed up to six months from the current time. The Manual Start option can be selected to start the data logger by pushing the pushbutton on the device. The push button must be pushed down and held for at least 3 seconds.
When the device has a feature such as password, alarm setting, thermocouple type, trigger settings, wireless configuration and engineering units then a corresponding button will be displayed on the screen. An **Alarm Settings** button is displayed in the example below in the lower right hand portion of the screen.

For some types of data loggers which have the pushed start button, the following window may appear:

![Start Device Window](image)

The device start time may be delayed after the start button of the data logger has been pushed. This time will depend on the value of the delay start.

The reading rate can be selected to determine its data recording frequency. When selected, the maximum recording time will be calculated for the particular device, based on its internal memory capacity, and displayed in **Log Time** box. Once started, the device will continue to record readings until its memory is full, unless the feature of **Wrap Around** is enabled. When full, the data recorder will stop recording additional readings then place itself into a low power state to maximize battery life. The data stored in the data logger is always preserved (even in the case of battery failure) unless the device is reset or started. When re-started the existing readings are then overwritten.

For some types of data loggers which have the stop feature, the following window may appear:
- **Manual Stop** (default option for logger operation)
  The device will continue to record data until the memory is full, or until the device is stopped manually using the Dwyer software.
- **Stop on Date**
  The user can specify a time at which the device will stop taking readings to memory. A stop date can be specified up to a year in advance.
  Note: If the **Wrap Around** feature is activated a stop date will not be possible to set.
- **Stop after Readings**
  The user can specify the number of readings the device will take. Any number of readings can be specified up to the maximum number of readings supported by the device.
  Note: If the **Wrap Around** feature is activated a stop date will not be possible to set.

**Device ID**

A Device ID may be entered in the space provided in any combination of six letters and/or numbers. The Device ID is written to the device and will appear in graphs or reports when the device is read later. Use it for identification of the device or personnel linked to the device, etc.
When all parameters/settings are set, press **Start Device** to program and begin recording data.

**Device Menu: Stop Device**
Select **Stop Device** from the **Device Menu** permits the software to communicate with the data logger and stop it from taking additional measurements. The data logger will enter a low power state to conserve battery life and when the memory is full. When full, the data recorder will stop recording additional readings and place itself into a low power state to maximize battery life automatically, this is simply a convenient way to extend the life of the battery. This mode is obvious to the user because the device will immediately wake up when the host computer communicates with the logger. When the device will not be used for a long period of time, stopping the device from collecting more data will conserve power to extend battery life. Stopping the device has no effect on the data in memory, the data is always retained.

**Device Menu: Reset Device**
Select **Reset Device** from the **Device Menu** to permit the software to communicate with the data logger device, and stop it from taking further measurements. **This will also erase all readings currently stored in memory.** Resetting the device will cause the data logger to enter a low power state to conserve battery life.

**Device Menu: Real Time Chart Recording**
The **Real Time Chart Recording** command provides a graphical method for acquiring and viewing data in real time. Choose the Real Time Chart Recording command to select the menu items and toolbar to appear as shown below:

![Real Time Chart Recording Toolbar](image)

A logger must be connected to the interface cable to select and use the following features: reading rate, setup real time recording parameters, and start and stop the real time graphing. **Note: Data is not stored internally in the data logger while in Real Time Recording Mode.**

**Start Recording**
Select the **Start Recording** button to take a reading from the logger and update the screen at the selected reading rate.

**Done Recording**
Select the **Done Recording** button to discontinue recording from the logger.
An example of a real-time graph, using a HTDL-10 temperature logger:
NOTE: The pink area is the warning area for high alarm setting of the data logger, the light blue area is the warning area for low alarm setting of the data logger if it has alarm the setting feature. When the data has been accumulated in real time it can be saved and viewed in the same method as data that has been downloaded from a device. The data can also be viewed in tabular format while in the real time mode. Switching back and forth from a graphical to a tabular format is easily done. While in the real time recording mode, access to most software commands is restricted to eliminate interference with data collection. All windows except for the current window are inactive during data collection.

**Real Time Setup**

From the **Real Time Chart Recording** on the **Device Menu**, select the **Recording Setup** Button. This will display the following window:
Recording Parameters Tab

The **Recording Parameters** tab allows for set up of the recording start and end time.

**Start Method: Start Now or Delay Start**
Select **Start Now** to begin recording immediately or select **Delay Start** to delay the recording.

**End Method: Manual or Select Time**
There are two methods to end Real Time Recording, (1) manually and (2) automatically. To end Real Time Recording manually select the **Done Recording** button on the **Real Time Chart Recording** Toolbar. To end automatically choose select time from the **Real Time Setup screen**.

**Reading Rate**
Select the **Reading Rate** from the dropdown list. To setup the Real Time Recording rate click the **Start Recording** button to start real time recording.
Alarm Settings Tab (software level)

The **Alarm Settings** tab selected in the screen below, allows the user to set up and receive alarm notification in two different ways, namely screen alarm and email alarm.

There are three steps to set up the alarms:

1. **Notification Types**
   - Check Screen Alarm box to show alarm information on the screen.
   - Check Email Alarm box to receive an alarm warning message by email or by text messaging.

2. **Notification Settings**
   - To receive an alarm warning message for every reading that is outside of the programmed alarm range select the **Notify every out of range reading** option to receive an alarm.
   - To receive an alarm warning message only once when the first time the alarm range is out of the alarm setting, select the **Notify only on initial out-of-range reading** option.
The alarm warning message can be received at certain time intervals when the alarm range is out of the alarm setting. To enter the interval time desired use the **Notify every XX:XX:XX** while reading is out of range.

3. **Channel Settings**

Select the channel and then the unit for the channel by clicking the Channel and Units dropdown boxes, respectively. It will affect the graph's unit on the screen, but not the unit preferences. Check the Low Alarm and/or High Alarm boxes and enter a low alarm value and/or a high alarm value for the selected channel and unit. Click the "Add/Modify" button, and the low and/or high alarm will be populated in the grid.

Multiple channel alarms can be set.
The screen alarm notification window will appear as follows:
**Email Information Tab**

Use the **Email Information** tab to set up email information. Fill in required fields with the correct information. Select the **Test Account Settings** button to confirm the settings work correctly.
Message Options
The Long Text Format and Short Text Format permit alarm notification by email. The Short Text Format is typically used for text messaging systems such as Cell Phone. The **Use Proportional Font** option relates to the font output of the data. When checked the fonts will be sent in a proportional font, i.e. Times New Roman. When unchecked the fonts will be sent in a fixed width font, i.e. Courier.
Note: An internet connection must be enabled on the host computer for this feature to work. Please refer to the host computers Windows Operating Manual for specifications.

File Settings Tab
The File Settings tab is to manage files.
Data Save
The Data Save option allows data to be saved automatically and sets a save location for the Real Time Recording Data. See Save file types.

Data Export
The Data Export option allows data to be exported automatically and sets a default export location for the Real Time Recording Data.

Preferences
The Preferences option allows the save and export features to occur automatically at set time intervals.

Device Menu: Display Real Time Wireless Data
The Display Real Time Wireless Data command displays real time readings from RF series data loggers. The real-time data can be viewed in a graphical or tabular format, just like in Real Time Chart Recording. To accept Wireless readings the computer must have an RFC101A interface cable connected to an available COM port and the transmitter must be enabled to transmit.
Note: The RFC101A has a baud rate of 4800. The user must manually configure this baud rate. See Communication Menu: Select Baud Rate.

Note: For more details go to Wireless Device section.
The Device menu will appear as below:

<table>
<thead>
<tr>
<th>Device</th>
<th>Ctrl+I</th>
<th>Ctrl+K</th>
<th>Ctrl+B</th>
<th>Ctrl+A</th>
<th>Ctrl+Z</th>
<th>Ctrl+T</th>
<th>Ctrl+F</th>
<th>Ctrl+L</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identify Device and Read Status</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Read Device Data</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quick Start</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Batch Start</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Start Device</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Stop Device</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Reset Device</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Configure Wireless Data</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wireless Statistics</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Wireless Alarm Setup</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calibration...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alarm Settings...</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Go to Wireless: Wireless Configuration Dialog in Wireless Device section to get information about Configure Wireless Data.
Click Wireless Statistics the window appears as below:

Go to Wireless: Real Time Wireless Alarming in Wireless Device section to get details about Wireless Alarm Setup.
Device Menu: Calibration

Select Calibration from the Device Menu. All data logger devices can be calibrated through the software. This eliminates the need for opening the device or adjusting potentiometers. Calibration parameters, as well as the last calibration date, are stored within the device itself in non-volatile memory. This can be accessed through the software. It also allows the device to maintain calibration while being used on any computer. Most data loggers can be effectively calibrated using a single point to correct an offset. In some cases, two points may be used to correct for gain and offset errors.

The HTDL-10 uses a single point calibration. The calibration offset is defined as the value the device reads at zero. Thus, if the HTDL-10 reads 0.5°C when the correct value is 0°C, the user would enter 0.5°C for the calibration offset. The 0.5°C would then be subtracted from each reading downloaded from the device, and the data would be correct without any further manipulation. The HTDL-10 Calibration window shown below is displayed when the Calibration command is selected, and a HTDL-10 is connected to the interface cable. To edit the calibration values, click on the Calibrate button. The Default button may be used to return all values to their default settings (0.000 for offset values, and 1.000 for gain values.)

Sample Calibration Screen

For convenience, a Wizard button is available. Select this button to display the Calibration Wizard, a series of screens with fields can be fill in regarding the behavior of the un-calibrated (all values set to the default) device. The wizard performs the calculations for the offset and/or gain values and puts them into the correct fields in the calibration window. To commit to any changes, select Save to store the calibration information in the device. The calibration is then saved, and the new calibration values are displayed on the screen.

The Calibration Wizard

The Calibration Wizard displays information which correlates to the type of device attached. The following screen is an example of a Temperature Gain/Offset calibration on the Temperature channel of a HTDL-10 device. To calibrate the device select the Next button, complete the required fields for each channel of the device, and select the Next button again until the Wizard highlights the finished button. Select the Finish button and the calculations are made and the correct values are placed into the Calibration windows. Select Save to save these values into the device.
Device Menu: Alarm Settings

From the Device Menu, choose Alarm Settings. This command is only available when a data logger with this feature is connected.

This command allows the high and low temperature points to be set, also high and low warn temperature points can be set if the device has this feature, a visual alarm (flashing LED, the RED one indicates the exceed range of high and low alarm and the YELLOW one indicates the exceed range of high and low alarm warn) will be triggered. If the device has the time delay feature, the time delay can be set to trigger a visual alarm. These points should be set in the units indicated.
To edit these alarm values, select the Change button, as shown in the windows above. By default, the Clear alarm status when setting reading marker check box is unchecked. If it is checked, the user can press the push button of device to set the reading mark and clear alarm status (high and low alarm, high and low warn, and alarm delay) during the reading period. Select Save to store the values into the device. When the alarm values are stored into the device, they are rounded to the nearest alarm set point for that device. Once the alarm has been tripped (e.g. the temperature has gone outside the set limits), the LED will flash at a one second reading rate until the device is reset or the alarm is deactivated by the Alarm Settings Disable command. It is important to remember that the device only takes readings at its programmed reading rate.

NOTE: If a temperature travels outside the set limits between readings, it will be missed by the device and the alarm will not become active.
The Graph Menu

The Graph Menu appears like this:

<table>
<thead>
<tr>
<th>Graph</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Summary</td>
</tr>
<tr>
<td>Show Composite Graph</td>
</tr>
<tr>
<td>Show Graph</td>
</tr>
<tr>
<td>Ctrl+G</td>
</tr>
<tr>
<td>Show Data Table</td>
</tr>
<tr>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Select Graph Tool</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Title Graph</td>
</tr>
<tr>
<td>Annotate Data</td>
</tr>
<tr>
<td>Autoscale Graph</td>
</tr>
<tr>
<td>Set Graph to Preferred Scale</td>
</tr>
<tr>
<td>Synchronize Graph Scale</td>
</tr>
<tr>
<td>Select Graph Units</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Set Graph Scale...</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Format Graph...</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Copy Data to Excel</td>
</tr>
<tr>
<td>Device Detail...</td>
</tr>
<tr>
<td>Statistics...</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Set Cooling Flags</td>
</tr>
</tbody>
</table>

Graph Menu: Show Summary

Select the Show Summary command from the Graph Menu to display the Summary tab, which will appear as follows:

Sample Statistics for HTDL-10
Graph Menu: Show Composite Graph

Select the Show Composite Graph command from the Graph Menu to display the Composite Graph tab, which will appear as follows:
The **Composite** tab displays a graph of one or more datasets. Datasets can be loaded by using the **Open** command from **File Menu**. Once loaded, they are displayed as graphs. To display the dataset(s) select one from the dropdown list at the top-right corner of the composite graph (see below). Select the checkbox next to the list to select or deselect the dataset(s) for display. Deselecting the dataset(s) does not unload it, it remains in memory and can be reselected at any time.

To unload a dataset from the memory, select it from the dropdown list at the top-right corner of the composite graph. Select the **X** button on the right to unload the dataset (see below). Once a dataset is unloaded, it cannot be redisplayed without reloading it using the **Open** command from **File Menu**.

To manipulate multiple datasets simultaneously select the ellipses ( ) button in the middle to open **Graph Configuration form** (see below).

**Deselect Dataset**
To **deselect dataset(s)** for display on the composite graph, uncheck them.

**Unload Dataset**
Highlight **dataset(s)** and press the **Remove** button to unload them from memory.

**Unload Data Set into Temporary Buffer**
Select the **Remove** button to place the unloaded dataset(s) in the temporary buffer, rather than unloading them permanently. They can be restored or reset. After selecting the **Apply** button or the **OK** button, the unloaded dataset(s) cannot be redisplayed without reloading them using the **Open** command from **File Menu**.
Graph Menu: Show Graph
Select the **Show Graph** command from the **Graph Menu** to display the **Graph** tab. This tab is similar to the Composite Graph except that only one dataset can be displayed at a time.

NOTE: In order to save a dataset, it must be displayed in the Graph or Data tab.

Graph Menu: Show Data Table
Select the **Show Data Table** command from the **Graph Menu** to direct the software to display the **Data** tab as shown in the window below:
### Data Tab

The **Data** tab displays data in table format, to easily determine the exact value of each data point.
Graph Menu: Select Graph Tool

Select the Select Graph Tool command from the Graph Menu to enable the cursor mode which the mouse will assume when it is pointed and clicked over the graph. Several cursor modes are available, each with a specific function as follows:

Cursor
When the cursor mode is selected,
1. Click on a data point of the graph to indicate the value.
2. Click on or near a data point on the graph to indicate the value of the data point.
The data point selected can be changed by navigating the cursor or;
   A. use clicking method.
   B. click and drag the mouse horizontally in the graph.
   C. use the functions (move left, move right) on the keyboard.

Time Cursor
When this cursor mode is selected, choose one of the following methods;
1. Click and drag the mouse horizontally over the graph area or
2. Use the arrow keys (left, right) on the keyboard, to indicate the time and value of each data point the cursor passes over.

Scroll
Select the cursor mode to scroll the graph in any direction to view a particular section. To scroll the graph, click and hold the mouse button, then drag the mouse in the direction desired. When dragging the cursor a line with an arrow is drawn to indicate the direction and amount of the scrolling operation. When the mouse button is released, the graph is then scrolled in the direction and by the amount specified.

Zoom In
When this cursor mode is selected, click on the graph to Zoom In for a close-up view of a particular area of the graph. Multiple zooms may be performed to obtain best view. The software can only zoom in to a limited extent. If the zoom limit is reached, the following message will be displayed.

Message Box 1: Warning for Zoom In

Zoom Out
When this cursor mode is selected, click on the graph to Zoom Out for an overall view of a particular area of the graph. Multiple zooms may be performed to obtain the best view. To avoid zooming out too many times a warning message may be set. This will reset the software.
Message Box 2: Warning for Zoom Out

**Box Zoom**
Select the cursor mode, then click and drag on the graph to draw a rectangle. When the mouse button is released, the graph will **Zoom In** to obtain a close-up view of that area of the graph.

**Horizontal Zoom**
Select the cursor mode, then click and drag on the graph to draw a horizontal rectangle. When the mouse button is released, the graph will **zoom in** to get a close-up view of that area of the graph.

**Vertical Zoom**
Select the cursor mode, then click and drag on the graph to draw a vertical rectangle. When the user releases the mouse button, the graph will **zoom in** to get a close-up view of that area of the graph.

**Cancel Zoom**
Select Cancel Zoom to cancel any zoom modes. The graph will be redrawn in its default state.

**Graph Menu: Title Graph**
This feature will be disabled when no dataset is displayed on the screen. Otherwise, there are two ways to modify the title graph.
1. The title graph can be modified by selecting **Title Graph** from the **Graph Menu** or the **Right Click Pop-Up Menu**. The entering screen will appear as follows:

2. Double click the graph title area, to highlight and modify it.
Graph Menu: Annotate Data
This feature will be disabled if there is no channel selected. Otherwise, there are two ways to annotate data.
1. Select the **Annotate Data** menu from the [Graph Menu](#) or the [Right Click Pop-Up Menu](#). The following screen will appear:

![Dwyer Data Recorder Software](image)

2. Double click the annotate data area on the heading of the graph. Type the annotation in the box as shown below:

![Graph Data](image)

Graph Menu: Autoscale Graph
Select the **Autoscale Graph** command from the [Graph Menu](#) to optimize the vertical scale of the graph to match the minimum and maximum data points shown on the graph. This provides maximum resolution for viewing the graph.

Graph Menu: Set Graph to Preferred Scale
Select the **Set Graph to Preferred Scale** command from the [Graph Menu](#) to set the graph to the preferred scale.
If no preferences are set, the graph will show on the vertical scale, the measurement range of the device (this may differ from the rated operating range shown on the label of the device). The time scale will begin when the first reading was taken, and end when last reading was taken.

Graph Menu: Synchronize Graph Scale
Select the **Synchronize Graph Scale** command from the [Graph Menu](#) to synchronize the time and value axes of the graph.

Graph Menu: Select Graph Units
Select the **Select Graph Units** command from the [Graph Menu](#) to select the units to be used when displaying the graph. The available units will vary depending on the type of data logger used. For example, the HTDL-10 reads temperature and provides units of degrees Celsius (°C), Fahrenheit (°F), Rankin (°R) or Kelvin (K). The ISDL-R10 records temperature and humidity and has available 0 °C,
0 °F, 0 °R, and K for the temperature reading, and %RH, Dew Point and Water Vapor Concentration for the humidity reading.

**Graph Menu: Set Graph Scale**

Select the **Set Graph Scale** command from the Graph Menu to manually change and specify the values of the vertical and horizontal axis. The following three screens are shown for each of the tabs:

**Time Tab**

![Time Tab Screen](image)

**Scale Tab**

![Scale Tab Screen](image)

**Note:** In order to enter the low value or the high value of the unit a unit from the Select Units dropdown list box must be selected first. There is no unit selected if the value of the Select Units dropdown list box is No Units Selected.
Different data recorders will show a slightly different window depending on the number of channels and the parameters being recorded. Scaling of the horizontal axis is controlled by the Select Time Range section. To set the end points of the horizontal axis, select the specified endpoints from the dropdown date and time selectors. The vertical axis is set using the Vertical Scale Tab.

**Graph Menu: Format Graph**

Select the Format Graph command from the Graph Menu to show the following window:
Edit **Formatting Options** to apply formatting to the single graph, the composite graph, or both.

**Graph Format Tab**
Select the **Graph Format** tab to set the background color for the entire graph, as well as the color and number of the major and minor grid lines. Changes are applied to the dataset selected at the top of the frame.
The **Data Format** looks like this:
Data Format Tab
This window allows the user to customize the look of the graphical data for each dataset. First, select the dataset to customize from the dropdown list. Choose the channel from the second dropdown list (some devices have multiple channels). Then, select the thickness of the line, line color, symbol style, and symbol color from the remaining dropdown lists. Finally, select the symbol size and frequency (see Manipulate Plotting Symbol) and whether the channel should be visible or not (see Hide Selected Channel and Show Hidden Channels).

Manipulate Plotting Symbol
The Select Symbol Size slider and the Select Symbol Frequency slider are used to manipulate the plotting symbols. The zero setting removes all plotting symbols, and higher settings will approximately double the number of symbols on the graph as the slider is moved up one notch.

Hide Selected Channel
Uncheck the Channel Visible option to hide the selected channel or choose the Right Click Pop-up Menu to hide the selected channel.
Show Hidden Channels
Check the Channel Visible option to show the hidden channel. Click OK, the graph will be immediately redrawn with the option chosen. Choose The Right Click Pop-Up Menu to show the hidden channel also.

Graph Menu: Copy Data To Excel.
Select Copy Data To Excel to allow the software to launch the Microsoft Excel spreadsheet program, and copy the current dataset to an Excel worksheet. This command will only work with a compatible version of Excel properly installed on the host computer.

Graph Menu: Device Detail
Select the Device Detail command to display the device details of the selected dataset. This will include device type, revision number, subtype, and channel information. Information about alarm setting, thermocouple type, wireless configuration, wrap around and engineering units may also be displayed if the device supports those features. The window is similar to Identify Device and Read Status features.
Select the Alarm Setting button from the Device Detail tab to display a read-only alarm setting screen to show the alarm range. This command is only available when the selected dataset is generated from a device that has this feature.

Select Thermocouple Type button from the Device Detail tab to display a read-only thermocouple type screen. This command is only available when the selected dataset is generated from a device that has this feature.
Select **Calibration** button from the **Device Detail** tab to display a read-only calibration form that shows the user the device of the selected dataset calibration information.

Select the **Engineering Units** button from the **Device Detail** tab to display a read-only engineering unit screen. This command is only available when the selected dataset is generated from a device that has this feature.
Graph Menu: Statistics

Select the Statistics command to calculate some basic statistics for data on each individual channel. A typical screen for some calculated statistics for the temperature channel of a HTDL-10 might appear as follows:
For data recorders with more than one channel, the Next and Previous buttons will be available. This allows the user to quickly view the statistics on each channel. In the example for the ISDL-R10, activating the Next button will update the dialog box with the statistics for the humidity channel.

**Graph Menu: Set Cooling Flags**

Select the **Set Cooling Flags** command to allow the user to set the cooling flags on the temperature channel of the selected dataset. Checking the "Enable Cooling Flags" checkbox enables the Flag Settings to be entered. When the "Autoflag at Reading Data" checkbox is checked and the Save button is clicked, cooling flags will be drawn automatically the next time data is read.
A typical screen for setting the cooling flags for the temperature channel of a HTDL-10 might appear as follows:
NOTE: In order to set the cooling flags, the selected dataset must be displayed in the Graph tab and has at least one visible temperature channel (RTD and Thermocouple loggers are supported).

The Right Click Pop-Up Menu

The Right Click Pop-Up Menu incorporates menus from the Graph Menu. It provides a convenient way to manipulate the graph. It will show different pop-up menus depending on the position of the mouse on the screen.

The Right Click Pop-Up Menu will appear 1 of 2 ways (see window #2):
Window #1: (there is a dataset selected)

Submenu A
Click the Title Graph submenu to modify the title graph (see Title Graph).
Click the **Annotate Data** submenu to modify the **Annotate Data** (see **Annotate Data**).
Click the **Show Summary**, **Show Composite Graph**, **Show Graph**, and **Show Data** options to bring up the Summary, Composite Graph, Graph, and Data tabs, respectively.

**Submenu B**

Highlight **Select Graph Tool** to change the cursor mode (see **Select Graph Tool**).

---

Highlight **Select Graph Tool** to change the cursor mode (see **Select Graph Tool**).

---

Highlight **Select Graph Units** to change the type of scaling units (see **Select Graph Units**).

---

Highlight **Graph Scale** to bring up the following box.

---

Click the **Autoscale Graph** option to automatically optimize the vertical scale of the graph (see **Autoscale Graph**).
Click the **Set Time Scale** submenu to display a time scale setting form (see **Set Graph Scale**).
Click the **Set Vertical Scale** submenu to display a vertical scale setting form (see **Set Graph Scale**).
Highlight **Graph Format** to bring up the following box:
Click **Format Graph** to display a graphic format setting form (see **Format Graph**). 
Click **Format Data** to display a data format setting form. 
Click the **Hide Selected Channel** to hide the channel selected in the graph. 
Click the **Isolate Selected Channel** to hide all channels but the selected channel in the graph. 
Click the **Show Min Line** to display the minimum line and value of the selected channel in the graph. 
Click the **Show Max Line** to display the maximum line and value of the selected channel in the graph. 
Click the **Show Average Line** to display the average line and value of the selected channel in the graph. 
Click the **Show MKT Line** to display the MKT line and value of the selected channel in the graph. The menu is not available if the selected channel does not have the MKT property. 
Click the **Show Fixed Line** to display the fixed line and value of the selected channel in the graph based on the user's input. 

Click the **Show Hidden Channels** to show all hidden channels in the graph. 

**Submenu C**

- **Graph Scale**
  - Use 24 Hour Time Format
  - Use UTC Standard Time
  - Use UTC Abbreviation
Select the **Select Axis Labels** to bring up the **Set Graph Scale** box, under the Axis Labels tab. The user can choose which vertical labels are shown and whether they will be shown on the left or right sides.

**Use 24 Hour Time Format, Use UTC Standard Time, or Use UTC Abbreviation** to change the way the time is viewed (see display preferences).

**Window #2:**
The **Right Click Pop-up Menu** will appear below if there is no channel selected on the screen by the user.

Here the **Right Click Pop-up Menu** is similar to Window #1 with two differences:
1. The submenu Annotate Data is not available.
2. The submenu Hide Selected Channel is not available in Graph Format menu.

**The Window Menu**

The Window menu looks like this:
Window Menu: Stack
Choose Stack from the Window Menu to resize all the open graph windows to take up the whole main window and are to stack (overlay) on top of each other.

Window Menu: Cascade
Select Cascade from the Window Menu to resize all the open graph windows to a medium size, and then positions them in a staggered layer, one on top of the other, to maintain the title bars are visible.

Window Menu: Tile Horizontal
Select Tile Horizontal from the Window Menu to rearrange the open graph windows, to make fully visible and to align horizontally next to each other with no overlapping.

Window Menu: Tile Vertical
Select Tile Vertical from the Window Menu to rearrange the open graphs windows to make fully visible and to align vertically next to each other with no overlapping.

Window Menu: Selected File
When only one graph menu with multiple data sets is open, the line will show the selected tab that is open in the graph menu.
When multiple open graph menus are open with different data set(s) in each one, all the file names will be listed under this option. This method allows a desired graph to be viewed.

The Help Menu

The Help Menu looks like this:

<table>
<thead>
<tr>
<th>Help</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>F1</td>
</tr>
<tr>
<td>About</td>
<td></td>
</tr>
<tr>
<td>Dwyer Instruments, Inc. Website</td>
<td></td>
</tr>
</tbody>
</table>

Help Menu: Contents
Select Contents from the Help Menu to bring up the Help window, and presents the Table of Contents for the online manual.
Help Menu: About
Select About from the Help Menu to bring up the About window, and presents information about the company and the software version. This screen includes the Dwyer Instruments, Inc. address, phone number for technical information, e-mail address and web site. It also includes the full revision number of the software and the date of release.

Help Menu: Dwyer Website
Select Dwyer Website from the Help Menu to bring up the Dwyer Website for additional information.
Note: For this feature an internet connection and browser must be enabled on the host computer.
Wireless Device

Wireless: Wireless Configuration Dialog
The Wireless Configuration dialog allows the user to select from a variety of operating modes to meet the requirements of different monitoring systems.

There are 2 ways To access this dialog

- Device menu -> Identify Device and Read Status menu to open the "Device Status" window, switch to the "Device Detail" tab, and click the "Wireless Configuration" button.
- Device menu -> Start Device and click the "Wireless Configuration" button.

To edit the configuration, press the “Change” button in the dialog, make the appropriate changes, then press the “Save” button to commit the changes to the device.

NOTE: Closing the dialog or exiting with the “OK” button will not store the changes in the device.

To comply with FCC regulations, saving a configuration change may cause the device to inhibit output from the transmitter while the internal timers synchronize to the new configuration (this may be the longer of the reading interval or custom transmit interval). To force synchronization of the timers and enable output before the aforementioned interval has passed, restart the device from the software.
Transmitter Output Modes
Real-time data transmissions may be sent through the RF antenna, the device’s serial port, both or neither. If both the serial and RF transmitters are disabled, the device will function strictly as a standard data logger. The typical user will configure the device for wireless transmission only thus transmitting data from the device to the RFC101A receiver. However, serial transmission may be desirable for some systems where the built-in transmitter is not powerful enough to maintain a reliable link, the signal must be brought outside of an environment that blocks RF, or when a hardwired connection to an alternate transmitter is required. Additionally, both modes may be enabled for combined local and long-distance monitoring of the signal. See “Increasing Range with the RFExtender” later in this manual.

Transmitter Options
The transmitter module has four configuration options. Two of these options pertain to enabling and disabling the transmitter under different operating conditions and two pertain to the timing and format of the transmitted signal. These options are summarized below.

1. **Transmit only while logging** – If this option is selected, the transmitter will only output data when the logger is recording data to memory. When memory is filled and the device stops logging, the transmitter will stop as well to indicate the logger needs to be offloaded and restarted. If the memory wrap-around mode of the logger is enabled, the device will continue to overwrite the oldest internal data and continue transmitting data wirelessly. If this transmitter option is not selected, the transmitter will continue to operate regardless of whether the device is recording data.

2. **Transmit under switch control** – If this option is selected, the on/off switch may be used to inhibit the transmitter output. This allows the user to manually stop the transmitter without affecting the logger operation or transmission timing. This may be useful for transporting the device through an area where other devices are operating on the same frequency band, disabling the transmitter until the device is placed in-system, or disabling individual devices to evaluate system performance and troubleshoot interference or collisions. In systems where a manual override is not desirable, this option may be left unchecked, and the transmitter will not be affected by the position of the switch. **NOTE:** The above two transmitter options function as such: if either one of the modes would disable the transmitter under given conditions, the transmitter will be disabled. For the transmitter to be enabled, the required conditions must be met for both options to allow the transmission.

3. **Randomize transmit interval** – If this option is selected, the transmitter will wait a short random delay of up to 5 seconds before it transmits each data packet. This can decrease the chances of lost packets due to devices "talking over" each other because of long-term timer drift. Devices that are initially synchronized to transmit 10 seconds apart can drift in their timekeeping by up to 2 seconds per day, meaning that they could potentially interfere with each other after a few days of sustained operation. Because the transmission lasts less than a second, a random delay of up to 5 seconds can allow the majority of the transmissions to escape interference. If this transmitter option is not selected, the device will transmit at the interval set by its timer to within a few milliseconds. It is then up to the user to make any necessary accommodations for the timer drift. See **Using Multiple Devices** later in this manual.

4. **Use error correction** – If this option is selected, the transmitter output format will be modified to include a simple forward error correction scheme known as a Hamming code. This method of error correction allows the receiver in a one-way transmission to correct any single bit error in each block of eight data bits being received. This option may help to increase system reliability in some environments. **NOTE:** System reliability will most commonly be degraded by loss of signal or by burst noise longer than a single bit, thus this option may not substantially improve performance for the typical user. Additionally, if this option is not selected, the device may be able to transmit two complete copies of the data packet, increasing the likelihood that...
one of the copies will be received even when the other is lost due to interference. (Each packet always contains error
detection, to ensure that invalid data is not displayed.)

**Custom Transmit Interval**

By default, the transmitter module will transmit a data packet with each internally recorded data point, or if it is not recording, at the reading rate specified for the data logger. This option allows the user to specify a custom transmit interval that will be used only by the transmitter. Like the data logger reading rate, this interval is limited to a minimum of 30 seconds and a maximum of 12 hours, but unlike the reading rate it may be set to any multiple of 10 seconds. Additionally, the device can be configured to return new data every interval, or to repeatedly send the data from the most recent internally recorded reading. This option can be useful for the following reasons:

1. **Real-time monitoring** – Some applications may require relatively quick feedback of trend data to the user, but only need to be recorded at longer intervals. With this option, for example, an operator could check the trend of a system every 10 minutes and make necessary adjustments to keep the system within specifications, but the official logger record of the data only needs to indicate the value on an hourly basis.

2. **Increasing system reliability** – In applications where the operating environment is unfriendly to RF, this option can be used to repeat the same data multiple times to increase the probability of successful reception. If the logger is recording every 5 minutes, the transmitter can be configured to send the data from the last reading every 30 seconds, allowing for 10 transmissions per logger reading. If the Operations Manual for RF Series Data Loggers Dwyer Instruments, Inc. Revised 5/20/08 Page 8 of 31 environment sees a burst of RF interference a few times per minute, it is highly probable that one or more transmissions will be received properly.

3. **Staggering transmissions from multiple devices** – If several devices need to record data at the same time while transmitting the output in real time, this option can be used to ensure that at least one transmission from each device is sent without interference from the other devices. This is similar to the randomization option provided above, but is better suited to some applications. See “Using Multiple Devices” later in this manual. In the screenshot below, this particular wireless data logger is set to “delay start” at 1:00PM; since the sample interval is 30 seconds, the next data logger should be started at 1:00:30, and the next logger should be started at 1:01:00, and so on.
Indicator Mode

The device may be configured to blink the LED activity indicator every 10 seconds (the factory default setting) or only when a scheduled reading is taken. The green LED indicator will blink to indicate that the device is configured properly to allow a wireless transmission to occur. If the wireless transmitter is disabled by any of the available configuration options (by setting the transmitter output mode to disable the wireless output, or by selecting either of the related transmitter control options), the indicator will not blink. When a wireless transmission is about to be sent, both the green and the red LED indicators will blink.

The primary reason to turn off the 10-second indicator is to conserve battery capacity. See “Battery Life” later in this manual. The 10-second mode is forced “on” if the custom transmit interval discussed above is enabled.

Wireless: Registering the Device on a System

Before the Dwyer software will receive data from an RF-series transmitter, the device must be properly registered on the system. When the device is identified or configured, the PC software will store an image of the device for future reference. This image is stored on the PC’s hard disk so it is retained even when the software or PC is shut down. The software then refers to the device image when receiving a transmission to “fill in” the information that is not transmitted in the data packet. This information includes the device ID, calibration date, and measurement variables such as a thermocouple type or engineering units. The data packet contains a checksum of critical settings to
ensure invalid data is not displayed. For this reason, the device must be re-registered if it is calibrated or the measurement data is changed on another PC.

NOTE: that re-registering a device after a configuration change will not allow the PC to receive data from the transmitter if there is already data from the device in the wireless graph. If no data has been received since the software was launched, or the software is closed and launched again, the software will receive the transmissions as expected. This behavior is caused by the fact the data that has already been received is only valid with the previous image. Adding new data to the old dataset with different calibration constants or thermocouple type would result in invalid data.

**Wireless: Starting the Device and Synchronizing the Transmitter**

Like other Dwyer data loggers, the RF series devices must be configured through a PC. The wireless transmitter is primarily set up through the “Wireless Configuration” dialog discussed previously, but synchronization of the transmitter to the desired starting time is accomplished through the “Start Device” dialog when launching the data logger. When launching, choose the start time, and set the logger parameters (device ID and reading rate) for the run. When the device is started, both the logger and transmitter time base will be set for the selected start time. They will remain inactive until the selected time, and then begin to operate as configured in the “Start Device” and “Wireless Configuration” dialogs. When the delay-start time arrives, the logger will take readings (if enabled) at the programmed reading rate, and wireless transmissions (if enabled) will be made at the reading rate or custom interval, depending on how the device is configured.

If a delayed start is specified, the device will remain completely inactive during the start delay period. The indicators will not blink, no readings will be taken and no transmissions will be sent. It will continue to communicate normally, and may be queried, stopped, or restarted. If the application only requires the wireless transmitter without data logging capability, the device may be stopped immediately (when the “Transmit only while logging” option is not selected) after launching without affecting the scheduled start of the wireless transmissions. This will marginally improve the battery life when data logging capability is not required.

If immediate start is specified, the device will begin logging immediately, but it will inhibit transmitter output for the first reading to comply with FCC regulations. To ensure the first transmission is sent, use the delayed start mode with a 1-2 minute delay (minimum allowed by software).

Once the device is started, the wireless transmissions can be viewed by performing the following steps:

1. Connect the RFC101A wireless receiver to a COM port (see Connecting the RFC101A wireless receiver of Wireless: System Components and Setup)
2. Go to the Communications -> Select COM Port menu and select the COM Port matching the port that the RFC101A is attached to (usually COM1)
3. Go to the Communications -> Select Baud Rate menu and select 4,800 Baud
4. Go to the Communications menu and ensure that Accept Real Time Wireless Input has a check mark next to it. If it does not, click on it and go back to the Communications menu to confirm it is now checked.
5. Go to the Device Menu and choose "Display Real Time Wireless Data"
6. Wait for the first data point to be received.
7. For multiple data loggers, choose the "Composite Graph" tab to view all of the wireless data sets in one graph. This helps the speed in refreshing the graph and is useful when comparing data from multiple data loggers, and looking for data trends.

The LED's on the RFC101A indicate power (green) and data (red). The Red LED light up briefly every time a new data point is received. The Green LED should be on steady. If not, ensure that the wall power adapter is plugged in properly.
Wireless: Using Multiple Devices

When using more than one RF transmitter, should transmissions overlap, it is certain that one or both of the transmissions will be lost. There are several methods, described below in order of complexity (least to most), to circumvent this issue:

1. **Use Delay Start to Stagger the Reading / Transmit intervals** – By choosing a reading rate (see below Table: Prime numbers from 3 to 2160 and Table: Prime number examples, or above Staggering transmissions from multiple devices under Custom Transmit Interval) and delay between start times on multiple loggers, you can ensure that the computer never receives more than one wireless signal in a 30 second window.

   ![Start Device Window]

   - **Start Method**: Delay Start
   - **Device Type**: RFRHTemp101A
   - **Serial Number**: M00005
   - **Device ID**: AFRH44
   - **Reading Rate**: 30 Seconds

   **WARNING**

   Refer to the datasheet, product manual, or quick start guide for proper usage and handling, or call the phone number below. Specific warranty and remedy limitations apply to this product. Call (800) 972-9141 for details.

2. **Rely on the logged data** - The RF transmitters can be configured to log all data to non-volatile memory. If a data point is lost, it may be fully recovered by a later offload.

3. **Provide a direct connection** - If it is possible to have a PC always connected to the RF series logger (while monitoring via RF elsewhere), then using the serial output transmitter mode or the real-time chart recording feature of the software will avoid RF interference.

4. **Randomize the transmission interval** – This option is selected from the wireless configuration menu. Selecting this option will cause the transmitter to wait a short random delay of up to 5 seconds before it transmits each data packet. Should two transmitters drift to within 5 seconds of each other, this feature will reduce the dropped points by about 80% until the transmitter clocks drift apart again. This will also decrease the chances of sequential lost packets.
5. **Staggering of scheduled transmissions** – By starting the RF transmitters at different times, the transmissions will not overlap until the time drift between the transmitter clocks causes transmission collisions. At room temperature, the typical clock will drift no more than 1-2 seconds per day. Higher or lower temperatures will cause more drift. For example: if you use delay start to start one transmitter at 11:00:00 and a second transmitter at 11:00:30 (at 1 minute sample rates), then typically they would run for about 30 days (at similar temperatures) before there was a possibility of a collision. However, temperature fluctuations that deviate up or down from room temperature will generally cause the clock to run slower. Thus, potential collisions depend on the time between samples, relative clock accuracy and relative ambient temperatures.

6. **Prime number scheduled transmissions** – This method utilizes prime numbers to help prevent transmission collisions. See the next section for further detail on this method.

**Wireless: Autosave of Wireless Data**

A convenient feature of the Wireless Real Time Chart Recording mode of the Dwyer software is the ability to automatically save the data to all supported data file formats such as (.CSV files); software version 2.00.70 or higher is required. Data can also be saved manually using "File/Save As" in the software or the "Save As" button in the "Configure Wireless Data" dialog. Note. While the Auto Save feature is enabled, system memory consumption will go up. To avoid excessive PC memory consumption, Dwyer recommends setting the amount of readings that are saved to the highest value (e.g. every 1000 Readings) that is possible. For operations with 1-2 data loggers, it is OK to set “200” as the reading count. To select where a file is automatically saved/archived to, simply click the “Browse” button and specify a directory where the files will be automatically saved. Note. Initially, the default directory is the same as that set in your software preferences under the “Data” tab. To setup the autosave feature, ensure your wireless data logger has been started by using a standard interface cable, and that the RFC101A wireless receiver is now attached to the target PC. Precisely, follow the steps:

1. Start the logger as in the section [Starting the Device and Synchronizing the Transmitter](#)
2. Under the **Communications** menu, ensure that **Accept Real Time Wireless Input** is checked.
3. Choose the **Composite Graph** tab to view all of the wireless data set.
4. Click **Device** Menu and note the following menu additions/changes pertaining to wireless transmissions:
   - Configure Wireless Data
   - Wireless Statistics
   - Wireless Alarm Setup
5. Click **Device** menu then **Configure Wireless Data**. The Configure Wireless Data window below will appear and list the loggers whose wireless data have been received.
6. The following checkboxes are:
   - "Accept Data From Device" – allows the user to set whether the software accepts wireless data from each device in the list. This is useful if it is necessary to isolate data reception to certain transmitters in certain locations.
   - "Display Data on Wireless Graph" – allows the user to set whether the software displays wireless data from each device in the list. This is useful if it is desirable to only view data from certain devices.
   - "Automatically Save Data" – allows the user to set whether the software will automatically save data from each device in the list. This is useful if you want to archive data from some devices, but not all of them.
   - "Browse" button - allows the user to program the directory where saved data is archived.
   - The drop down menu allows users to program the data to automatically save after a certain amount of data has been received.

7. Careful use of Autosave – It is recommended that Manual save be used in most cases. If Autosave of wireless data is needed for record keeping purposes, use a longer autosave interval as the number of received data loggers increases. Autosave interval is set as default at every 500 readings. When using 1-2 loggers, 200 reading interval will be OK; while when using 10 loggers, 1000 reading interval is recommended. Autosave feature will be improved when Dwyer implements XML file format for autosave in the future release.

**Wireless: Real Time Wireless Alarming**

This feature is useful when alarm notifications (screen, email, cell phone text message) are critical. To set up real time wireless alarming, ensure the transmitter(s) in use have been started and the RFC101A receiver is installed on the system and has been configured properly (e.g. change baud rate to 4800). To access the real time wireless alarming functions, follow these steps:
- Start the logger as in the section **Starting the Device and Synchronizing the Transmitter**
- Ensure that "Display Real Time Wireless Data" from the “Device” menu is selected.
- Choose the "Composite Graph" tab to view all of the wireless data set.
- Click "Device" then "Wireless Alarm Setup".
- The "Wireless Alarm Setup" window below will appear and list the loggers whose wireless data have been received.

- Highlight an RF data logger and click the button "Create New or Modify". A "Wireless Alarm Settings" window will appear. The "Serial Number" and "Device Name (ID)" will be listed.
Ensure that "Notification and Channel" tab is selected. There are two notification types:
  a. Screen Alarm – will notify the user with a window indicating an alarm has been activated.
  b. Email Alarm – will notify the user with an email or cell phone text message that an alarm has been activated. If you check the "Email Alarm" checkbox then please remember to go to "Email" tab to enter the required information.

  NOTE: For email notification, please contact your IT Department for information on your mail server/network settings. For cell phone text messaging, please contact your cell phone company to activate your cellular phone to receive emails in the form of text message alarms. The feature to mention to the cellular phone company’s is "SMS messaging to email", or email to cellular text message function. In order to use the cellular phone text messaging option, this must be completed.

  For convenience, Dwyer is providing this web site for customers to look up the section titled "Email to SMS / Web to SMS":
  http://en.wikipedia.org/wiki/SMS_gateways
c. Notify on every reading out of range – will notify the user at the programmed sample interval when an alarm condition has occurred.

d. Notify only on initial out of range reading – will notify the user as soon as the first alarm condition occurred, but will not continue to alert the user thereafter.

e. Notify on every \([H] \[M] \[S]\) while reading is out of range – will notify the user after a specified length of time that an alarm condition has occurred. This is useful if a parameter is allowed to stay in an alarm condition for a certain amount of time, and if the alarm continues, it is of concern to be alerted.

f. Channel Settings – Allows the user to set the channel in which they want an alarm to be associated with. The user can also specify the respective units for the measurement channel.

g. Low Alarm – allows the user to specify that if a value measured is lower than what the user specified, then either a screen and/or email/text message alarm will appear.

h. High Alarm - allows the user to specify that if a value measured is higher than what the user specified, then either a screen and/or email/text message alarm will appear.
i. **Add/Modify** – allows the user to add the created alarm to the alarm list. To save the alarm settings, click "OK" to save the settings and close the "Wireless Alarm Settings" window and return to "Wireless Alarm Setup" window.

- In the "Wireless Alarm Setup" window the data grid will show the added alarms. Click the "Save and Exit" button to save the settings and close the "Wireless Alarm Setup" window. If the user clicks the "Cancel" button, the window will close without saving settings/changes.

- In the "Wireless Alarm Setup" window, highlight an alarm in the data grid and this will enable the "Delete" button. Use the "Delete" button to delete an alarm. Click the "Save and Exit" button to save the changes or click "Cancel" to ignore the changes.

- In "Wireless Alarm Setup" window, if there are entries in the data grid, then the feature "Notifying no reading received for a period of TIME" will be enabled. This feature allows the user to be notified if no wireless data has been received for a period of TIME either in terms of Screen Alarm or Email Alarm (as checked in the "Wireless Alarm Settings" window).

- The "Save Setup to File" button will become enabled when there is one or more alarm set up and shown in the grid. Click "Save Setup to File" and enter a file name to save all the alarms in the grid to the XML file.
If the device to be set up for wireless alarming is listed then their previous saved alarm setup can be loaded. Click "Load Alarm Setup" button and select the XML file to load.
Click "OK" button. If this file contains alarm setup for the active devices shown on the list then a message will show up to confirm.

Wireless alarm notification will appear like below:
Contact Information

For further information described in this manual, please contact:

Dwyer Instruments, Inc.
P.O. Box 373
Michigan City, IN 46361
Phone: (800) 872-9141
Fax: (219) 872-9057
Email: info@dwyer-inst.com
Web: http://www.dwyer-inst.com

Terms and Conditions

All products furnished by Dwyer Instruments, Inc. ("Seller") shall be in accordance with the following terms and conditions unless otherwise stated in writing:

These Terms and Conditions ("Terms and Conditions") govern (a) all sales quotations and sales of components, equipment, parts, and other products ("Product") from, and (b) all service proposals and provisions of services by Seller to the buyer of the Products ("Buyer"). These Terms and Conditions

<table>
<thead>
<tr>
<th>Alarm</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device Serial #</td>
<td>M00005</td>
<td>M00005</td>
</tr>
<tr>
<td>Device Name</td>
<td>RFRHTemp101A</td>
<td>RFRHTemp101A</td>
</tr>
<tr>
<td>Notification Time</td>
<td>11:13:49 AM</td>
<td>11:13:49 AM</td>
</tr>
<tr>
<td>Channel</td>
<td>1: Temperature</td>
<td>1: Temperature</td>
</tr>
<tr>
<td>Current Measurement</td>
<td>24.8 °C</td>
<td>24.8 °C</td>
</tr>
<tr>
<td>Alarm Mode</td>
<td>Low Alarm triggered</td>
<td>High Alarm triggered</td>
</tr>
<tr>
<td>Low Alarm Enabled</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Low Alarm Setpoint</td>
<td>30 °C</td>
<td>30 °C</td>
</tr>
<tr>
<td>High Alarm Enabled</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>High Alarm Setpoint</td>
<td>20 °C</td>
<td>20 °C</td>
</tr>
</tbody>
</table>
shall take precedence over any terms and conditions which appear on Buyer's order or other form or any other writing or electronic transmission from Buyer. Any terms or conditions on any of Buyer's forms, recordings, electronic transmissions, or orders that are different from or in addition to these Terms and Conditions are specifically rejected. Any modification to these Terms and Conditions must be agreed to and executed in writing by Seller. Seller's failure to object to provisions contained in any communication from Buyer shall not be construed as a waiver of these Terms and Conditions or as an acceptance of any such provision. Trade custom, trade usage and past performance are superseded by these terms and conditions and shall not be used to interpret these terms and conditions. In the event that Product includes software, the software is licensed to Buyer in object code form only in accordance with Seller's standard Software License Terms that are included below.

**Limited Warranty.**

A. **Seller Manufactured Products and Seller Provided Services.** Seller warrants to Buyer that (i) Seller manufactured Software (as defined in Section 23 below) shall execute the programming instructions provided by Seller, and (ii) Seller manufactured Product and consumables and Seller provided services shall be free from material defects in material and workmanship under normal uses and care, in each case until the expiration of the applicable warranty period specified below. Seller manufactured Product is warranted for the shorter of twelve (12) months from the date of initial installation or fifteen (15) months from the date of shipment by Seller. Seller manufactured consumables and Software, and Seller provided services are warranted for a period of ninety (90) days from the date of shipment or completion, as applicable. If Buyer discovers any warranty defect and notifies Seller thereof in writing during the applicable warranty period, Seller shall, at its option, promptly correct any defects that are found by Seller, or repair or replace F.O.B. point of manufacture that portion of the Seller manufactured Products, consumables or Software found by Seller to be defective, or refund the price of the defective portion of the Seller manufactured Products, consumables or Software found by Seller to be defective, or refund the price of the defective portion of the Seller provided services. All replacements or repairs necessitated by inadequate maintenance, normal wear and usage, unsuitable power sources, unsuitable environmental conditions, accident, misuse, improper installation, modification, repair, storage or handling, or any other cause not the fault of Seller are not covered by this limited warranty, and shall be at Buyer's expense. Seller shall not be obligated to pay any costs or charges incurred by Buyer or any other party except as may be agreed upon in writing in advance by an authorized representative of Seller. All costs of dismantling, re-installation and freight, and the time and expenses of Seller's personnel for site travel and diagnosis under this limited warranty shall be borne by Buyer unless accepted in writing by Seller. Seller manufactured Products, consumables and Software, and Seller provided services, repaired, replaced or corrected during the applicable warranty period shall be in warranty for the greater of the remainder of the applicable original warranty period or ninety (90) days. THE FOREGOING STATES THE SOLE AND EXCLUSIVE WARRANTY AND LIABILITY OF SELLER. FOR BREACH OF WARRANTY AND IS IN LIEU OF ALL OTHER REPRESENTATIONS, WARRANTIES AND COVENANTS, EXPRESSED OR IMPLIED, IN REGARD THERETO. EXCEPT FOR THE EXPRESS LIMITED WARRANTY SET FORTH IN THIS SECTION, SELLER DOES NOT MAKE AND HEREBY DISCLAIMS ANY AND ALL OTHER REPRESENTATIONS AND WARRANTIES OF ANY KIND WHATSOEVER, WHETHER EXPRESSED, IMPLIED OR STATUTORY, INCLUDING, WITHOUT LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, NONINFRINGEMENT OR ACCURACY, ADEQUACY OR COMPLETENESS OF DATA MEASUREMENT, WITH RESPECT TO ANY OF THE SELLER MANUFACTURED PRODUCTS, CONSUMABLES OR SOFTWARE, OR ANY OF THE
SELLER PROVIDED SERVICES. Any drawings submitted with the Products are only to show the
general style, arrangement, and approximate dimensions of the Products.

B. Equipment, Consumables, Software and Services Manufactured or Provided by Others.
SELLER DOES NOT MAKE, AND HEREBY DISCLAIMS, ANY AND ALL
REPRESENTATIONS AND WARRANTIES OF ANY KIND WHATSOEVER, WHETHER
EXPRESSED, IMPLIED OR STATUTORY, INCLUDING, WITHOUT LIMITATION, ANY
IMPLIED WARRANTIES OF MERCHANTABILITY PARTICULAR PURPOSE,
NONINFRINGEMENT OR ACCURACY, ADEQUACY OR COMPLETENESS OF DATA
MEASUREMENT, WITH RESPECT TO ANY EQUIPMENT, COMPONENTS, PARTS,
CONSUMABLES, SOFTWARE OR SERVICES SOLD TO BUYER BY SELLER. THAT ARE
NOT MANUFACTURED OR PROVIDED BY SELLER. Seller shall assign the manufacturer's or
service provider's warranty applicable to such equipment, components, parts, consumables, Software
and services to the extent permitted, to Buyer. Seller will provide Buyer with available warranty
information.

Limitations.
IN NO EVENT, REGARDLESS OF THE FORM OF THE CLAIM OR CAUSE OF ACTION
(WHETHER BASED IN CONTRACT, INFRINGEMENT, NEGLIGENCE, STRICT LIABILITY,
OTHER TORT OR OTHERWISE), SHALL SELLER's LIABILITY EXCEED THE PRICE
ACTUALLY PAID BY BUYER TO SELLER FOR THE SPECIFIC PRODUCTS,
CONSUMABLES AND/OR SOFTWARE MANUFACTURED, AND/OR SERVICES PROVIDED,
BY SELLER GIVING RISE TO THE CLAIM OR CAUSE OF ACTION. SELLER SHALL NOT,
UNDER ANY CIRCUMSTANCES, BE LIABLE FOR ANY LOSS OF REVENUE, LOSS OF
PROFITS OR ANY INCIDENTAL, INDIRECT, SPECIAL, EXEMPLARY OR
CONSEQUENTIAL DAMAGES, WHETHER OR NOT FORESEEABLE. NO ACTION,
REGARDLESS OF FORM, ARISING OUT OF ANY TRANSACTION GOVERNED BY THESE
TERMS AND CONDITIONS, MAY BE BROUGHT BY EITHER PARTY MORE THAN TWO (2)
YEARS AFTER THE CAUSE OF ACTION HAS ACCRUED. The foregoing allocation of risk and
limitation of liability has been agreed to by the parties and forms the basis of their willingness to
enter into any accepted order.

Software License.
(A) For purposes hereof, "Software" means the computer programs included in the Product at
delivery, together with all codes, techniques, software tools, formats, designs, concepts, methods, and
ideas associated with those computer programs. The term also includes all copies of any part of the
software, as well as the manual(s) and printed materials provided by Seller.

(B) Seller grants Buyer a non-exclusive, non-transferable license to use the Software, in object
code form only, according to the terms set forth below. Buyer may operate the Software only (i) in
conjunction with and as part of the Product; (ii) in the manner in which it is intended by Seller; and
(iii) at Buyer's plant site where the Product is first used. Buyer may negotiate with Seller separate
licenses to use the Software at other plant sites. Buyer's use of Software shall be governed
exclusively by Seller's and/or an third party owner's applicable license terms.

(C) Buyer shall not (i) make the Software available to any person or entity other than its
employees, who must use the Software only as specified above; (ii) modify the Software or merge it
with another program; (iii) reverse engineer, disassemble, decompile, or make any attempt to
discover the source code of the Software; (iv) translate or create derivative works based on the
Software; (v) remove, obscure, or alter any notice of the patent, copyright, or other proprietary rights
related to the Software; (vi) sub-license, sell, lend, rent, or lease any portion of the Software; (vii)
copy any portion of the Software; (viii) operate the Software other than in conjunction with operation
of Product; or (ix) transfer the Software in violation of applicable United States Export laws and
regulations.
(D) The Software involves valuable proprietary rights to Seller and others. There is no transfer to Buyer of any title to or any ownership of the Software or any patent, copyright, trade secret, trade name, trademark, and other proprietary rights related to the Software, regardless of the form in which they exist. Seller may at any time replace, modify, alter, improve, enhance, or change the Software.

(E) Both the license and Buyer's right to use the Software terminate automatically if Buyer violates any of these Terms and Conditions. In the event of termination, Buyer must immediately return, or destroy, all copies of the Software.
Note: For full details on Terms and Conditions go online to www.dwyer-inst.com.